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GE Biacore T200 Getting Started Guide 
 
Introduction 
The Biacore T200 is an instrument for Surface Plasmon Resonance (SPR), an optical 
technique that measures changes in refractive index near a metal surface over time.  In a 
typical SPR experiment, one molecule (the Ligand) is immobilized to a sensor chip and 
binding to a second molecule (the Analyte) is measured under flow.  SPR can be used to 
measure kinetic binding constants (ka, kd) and equilibrium binding constants (affinity, Ka = 
1/Kd).  

 
Response is measured in resonance units (RU) and is proportional to the mass and refractive 
index on the surface of the biosensor.  For any given interactant, the response is proportional 
to the number of molecules bound to the surface.  Response is recorded and displayed on a 
sensogram in real time. 

 
There are three major steps in a Biacore experiment and each will need to be optimized for 
you experiment: 

1. Immobilization 
• the Ligand is attached to the sensor chip surface 

2. Interaction analysis 
• In the association phase, the Analyte is injected over the sensor surface  
• In the dissociation phase, the Analyte is washed off the surface  

3. Regeneration 
• the surface is regenerated by removing remaining bound analyte or by removing 

ligand (which will also remove remaining analyte) 
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Tips for getting started 
 
Running Buffer 

• Start with a buffer system in which your proteins are well behaved.   
• Addition of 0.05% (0.02%-0.1%) Tween 20 (or other surfactant) is almost always 

required to help to prevent non-specific binding.  Concentration of detergent should 
be above the CMC. 

• GE sells 10X stocks of some commonly used SPR buffers: HBS-P+ (HBS, 0.05% 
Tween20), PBS-P+ (PBS, 0.05% Tween20). An older buffer recipe (sold as HPS-P) has 
1/10 the Tween concentration, and is no longer generally recommended. 

• DMSO up to 10% (when using DMSO, perform Solvent Correction) 
 
 
Sample Preparation 
Ligand 

• Required ligand concentration and amount will vary based on immobilization method 
(see below), but is typically in the 2-50 µg/ml range 

Analyte 
• Analyte should always be prepared in running buffer, a buffer mismatch will cause 

optical artifacts 
• Required analyte concentration will vary based on the Kd of the interaction 
• Required analyte volume will depend on the flow rate and contact time of the 

experiment (max volume is 408 µl per injection) 
• Solubility of analyte is critical, don't use if insoluble (filter or spin) 

 
 
Immobilization 
The first step in experimental design is ligand immobilization.   

• Biacore T200 has 4 flow cells 
o Each experiment uses 2 flow cells 
o •1st is the reference flow cell (with no immobilized ligand) 
o •2nd is the sample flow cell (with immobilized ligand) 

• Recommended flow rate during immobilization: 10 µl/min  
 
Determine Immobilization Level 

• Calculate a target immobilization (RL) for each interaction:  
o Rmax = RL x MWanalyte/MWligand x Sm  
o Sm= stoichiometry of Analyte/Ligand 
o RL=RU of immobilized ligand (target density) 

• For protein analytes, set RL such that Rmax 50-150  
• For small molecule analytes: 

o target Rmax ~ 25 (may be limited by maximum target density) 
o experimental Rmax may be 2-10 RU  

• Low density is better! 
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o minimizes steric hindrance/aggregation 
o minimizes mass transport limited binding:  in laminar flow, at 50 µl/min, the flow 

rate near surface is much lower 
 
Immobilization Strategies 

• Irreversible Capture 
o Amine coupling (covalent) –CM5  
o Thiol coupling (covalent) –CM5 
o Streptavidin (~ fM) –SA, -CM5 

• Reversible Capture 
o His-tag capture –NTA 
o Antibody capture –CM5 
o Biotin capture kit -CAP 

 
Commonly Used Sensor Chips 

• CM5 (Carboxy Methyl Dextran) for amine or thiol coupling (Irreversible) 
o the most commonly used sensor type 
o maximum target density: 8000-10000 RL 
o can be used to create a capture sensor (by immobilizing capture molecule such 

as antibody or neutravidin) 
o CM7 sensor has 3X more carboxymethylation for higher density 
o CM4 has less carboxymethylation, for basic analytes 

• NTA for capture of His tagged proteins (Reversible) 
o maximum target density: 1000-3000 RL (up to 5000 for 10His) 
o Capture of 8His or 10His-tagged proteins is more stable 
o can be stabilized with amine-coupling (Irreversible) 
o recommended ligand concentration ~10 µg/ml 

• SA (Streptavidin) for capture of biotinylated ligands (Irreversible) 
o maximum target density: 2000 RL 
o recommended ligand concentration ~2-5 µg/ml 

§ consider amine coupling neutravidin to CM5 to minimize non-specific 
binding or achieve higher densities (and save money) 

• Biotin CAPture for capture of biotinylated ligands (Reversible) 
o sensor has single stranded DNA 
o Biotin CAPture reagent consists of complementary DNA coupled to Streptavidin 

 
Amine Coupling 

• efficient amine coupling depends on pre-concentration on the sensor and should be 
performed at a pH lower than the PI of the protein (0.5-1 pH unit below) but higher than 
4 (the pKa of carboxy-methyl groups on the surface  is ~3.6) 

• 10-50 µg/ml (~25 µg/ml) typical when preconcentration works 
• brute force amine coupling can be used ~ 1mg/ml when preconcentration doesn't work 
• CM5 can be used to amine couple Jeffamine (ethylene diamine) for reverse amine 

coupling 
• Only use "target immobilization" in wizard for amine-coupling (not for affinity capture) 

Dextran matrix  

Gold layer 
Glass 
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Interaction analysis: Setting up a Kinetic Experiment 

• Measure binding for at least 5 concentrations of analyte, ideally spanning a range of 
0.1-10X Kd 

• Include 3 zero concentration injections (buffer only) for determining the baseline, eg. 2 
before and 1 after the samples 

• Include at least 1 repeat concentration to verify regeneration conditions 
• Recommended flow rate during kinetic assay: 50 µl/min (minimum 30 µl/min) 

o faster is better (100 µl/min > 50 µl/min > 30 µl/min) 
o fast flow rates are important for reference subtraction and good fitting 
o max contact time and max flow rates: max flow*contact/60 = 350 

• Startup cycles are essential for system equilibration.   
o 3 startup cycles are recommended for protein work 
o 5-10 startup cycles are recommended for small molecule work 

• Repeat experiments to determine experimental error 
o new preparation of analyte samples 
o new ligand surface 

• For experiments with DMSO, perform Solvent Correction as part of your assay 

 
Regeneration  
Different strategies for regeneration are employed with ligands immobilized by Reversible or 
Irreversible capture onto SPR sensor chips.   

• Reversible immobilization methods involve regenerating the capture surface by 
removing the ligand between each experimental cycle, and re-capturing ligand for the 
next cycle.  Regeneration after reversible immobilization methods typically follow a 
standard protocol, but should be tested for each experiment and may need optimization. 

• Irreversible immobilization methods require that the analyte is completely removed 
without damage to the immobilized ligand attached to the surface. Regeneration after 
irreversible immobilization must be optimized for each experiment. 

 
Optimizing Regeneration Conditions  

• The goal of regeneration optimization is to find the mildest possible condition that 
completely dissociates the ligand/analyte complex without denaturing the irreversibly 
immobilized ligand 
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• Try 5-6 rebinding experiments (use manual run or surface performance wizard) to test 
regeneration conditions 

o high salt 
o low pH 
o high pH 
o adding Tween 20 to regeneration buffer can help 

• Regeneration may not be needed if koff is fast (1e-2 s-1, 5-10 min off-time) 
o fragment based projects often don't need regeneration 

• Small molecules compounds 
o it can be hard to find good regeneration conditions 
o using a high concentration of competitor with fast off-rate can sometimes work as 

a regeneration strategy 
o 0.1% SDS for 15 sec (=1/5 desorb) 

 
For more information, see the manuals (available on the Biacore T200 computer): 
Biacore Sensor Surface Handbook, an overview of Biacore technology, coupling chemistries 
and immobilization strategies 
Biacore T200 Getting Started Guide, which in conjunction with the Getting Started Reagent Kit 
and CM5 sensor chip, provides users a self-guided tutorial through the basic steps of a basic 
Biacore experiment performed using amine-coupling chemistry. 
Biacore T200 Instrument Handbook, the instruction manual for operating the Biacore T200 
instrument 
Biacore T200 Software Handbook, the instruction manual for Biacore T200 Control and 
Evaluation Software 
 
What to bring for your first experiment 

• Running buffer  
• Ligand molecule (2-50 µg/ml in immobilization buffer, higher concentration if scouting 

conditions for immobilization).   
• Analyte molecule (at least 5 concentrations) in running buffer 
• sensor chips (must be Series S) 
• Immobilization reagents 
• Regeneration reagents 
• Pipettes and tips 

 
CMI provides 

• vials and caps for Biacore T200 
• Desorb solutions for instrument maintenance 
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General Care and Maintenance 
 

• The instrument should be left ON at all times, and in Standby Mode. 
• Report problems immediately in the booking system: https://ppms.us/hms-cmi. 
• Refer to the Biacore T200 manuals for more information. 
• Run "Desorb" when prompted to do so. 
• Use Series S sensor chips from GE. 

o Keep all sensors clean and free of dust. 
o RINSE AND DRY SENSORS thoroughly after wet storage before reuse. 

• Everything (including buffer and all samples) should be FILTERED before use. 
 
 
Start-up Sequence 
 
1. Before you start, book time on the PPMS calendar. 
2. Login to the computer using your PPMS credentials (eCommons ID and password). 
3. Check that the waste bottle is empty. 
4. Check that the water bottle on the right side of the instrument is filled. 
5. Set Temperature (default is 25C) 

a. Select Tools→ Set Temperature 
6. Undock the maintenance chip and store it in an empty 50 ml tube to keep it free of dust. 
7. Dock your sensor chip and prime with buffer. 

a. If docking a used sensor, take care to rinse with water and thoroughly dry it before 
redocking. 

b. Select Tools → Stop Standby 
c. Attach bottle of running buffer to line A  
d. Select Tools → Eject Chip… (or click the Eject chip button) 
e. Select Eject chip 
f. Remove the Maintenance Chip and store it in a 50 ml Tube (to keep dust off) 
g. Insert your sensor chip into the sensor chip port (make sure it is clean and dry and 

reinserted in the case) 
h. Close the chip compartment door 
i. Select New chip and choose a Chip type or Select Reuse chip and find your old chip 
j. Select Dock Chip 

8. Prime the system with your buffer 
a. Select Tools → Prime 
b. Select Start 

 
 
  



Center for  
Macromolecular  
Interactions 
 

 
CMI • Harvard Medical School • 240 Longwood Ave. • BCMP/C-303 • Boston, MA 02115 

cmi@hms.harvard.edu • 617-432-5004 • Kelly Arnett, PhD, Director 
7 

Running Experiments 
 
Experiments are run in 3 modes: 
1. Manual Run (should not be used for kinetic analysis, as evaluation software will not read 

these data) 
• In manual run you may issue instrument commands in real time for quick tests or for 

control over the end time for an injection 
2. Wizard Template 

• The most commonly used experiments can be run from a Wizard Template 
a. Select File → Open/New Wizard Template 
b. Select an experimental category (eg. Immobilization, Kinetics/Affinity) 
c. Select New (or navigate to your folder and select a saved template) 
d. Design your experiment (see above for experiment design tips) 
e. Add samples to Reagent Rack 

i) To change the rack type, on the Rack Positions Page 
(1) Select the rack you will use (Sample and Reagent Rack 1 is most common) 
(2) Select Menu → Automatic Positioning 
(3) For technical replicates (using the same sample tube), change Pooling to Yes 

ii) Select Eject Rack  
iii) Fill Rack with reagents in tubes with orange caps according to the rack map 

f. To Save a Wizard Template, on the Prepare Run Protocol Page: 
i) Select Menu → Save Wizard Template As… 

g. Select Start to begin the run 
3. Method 

• More complex experiments can be designed with the Method Builder 
• It is easiest to use the Method Builder by modifying an existing method or converting a 

Wizard Template to a Method 
a. Select File → Open/New Method 
b. (optional) To convert a Wizard Template to a Method,  Check the box by Show 

Importable Wizard Templates 
c. Select an existing Method or Wizard Template 
• The Biacore Methods folder has a selection of predesigned Methods for more complex 

experiments (eg. GST kinetics, Single-cycle kinetics, etc). 
d. Select Open 
e. Modify the Method as needed 
f. Select Setup Run 
g. Enter runtime variables 
h. Select Start to begin the run 
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Shutdown Sequence 
1. Undock your sensor chip and prime with water. 

a. Select Tools → Stop Standby 
b. Attach 2L bottle of Milli-Q water to line A  
c. Select Tools → Eject Chip… (or click the Eject chip button) 
d. Select Eject chip 
e. Remove your chip from the sensor chip compartment 
f. Insert maintenance chip 
g. Close the chip compartment door 
h. Select New chip with Maintenance as the Chip type 
i. Select Dock Chip 

2. Set Temperature to 25C (Sample and Flow cell should be returned to 25C after expt) 
a. Select Tools→ Set Temperature 

3. Prime the system with water 
a. Select Tools → Prime 
b. Select Start 

4. Clean Instrument (Desorb) at least once a week or after working with small molecules or 
sticky proteins. 
• If you are working with small molecules or sticky analytes or if it has been more than 

a week since the last Desorb, please run Desorb at the end of your session. 
a. Select Tools→ More Tools→ Desorb 
b. For protein work, use the standard Desorb reagents (located on the shelf above the 

instrument) and follow the control software instructions. 
• Desorb1 (0.5% SDS) and Desorb2 (Glycine pH 9.5)  

c. For small molecule work, use DMSO in place of standard reagents (100% DMSO is 
located in the hood)  

• Desorb1 (50% DMSO) and Desorb2 (5 % DMSO)  
5. Empty the Waste bottle. 
6. Check that the 2 water bottles on the left and right side are at least ½ full. 
7. Store sensor chip for reuse (optional)  

a. See the Biacore Sensor Surface Handbook for tips on storing chips for reuse 
b. For Wet storage of sensor chips 

i) Remove sensor chip from the case and store separately 
ii) Store the case in a clean dry place (a plastic bag or a 50 ml tube) 
iii) Store the chip submerged in buffer in a 50 ml tube or in a humid environment (in a 

mostly empty 50 ml tube with a damp kimwipe at the bottom) 
c. For Dry storage of sensor chips 

• Not generally recommended for reuse of protein-immobilized chips. 
i) Remove sensor chip from the case and store separately 
ii) Store the case in a clean dry place (a plastic bag or a 50 ml tube) 
iii) Store the chip in a 50 ml tube with some desiccant (such as silica gel).    

8. Sign the paper logbook. 
9. Logoff from PPMS!  
10. Report Problems in the PPMS booking system https://ppms.us/hms-cmi 
last edited: 2019-11-22 


