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Introduction 
Circular Dichroism (CD) Spectroscopy is used to determine the optical isomerism and secondary 
structure of molecules. Circular dichroism (measured in molar ellipticity) is the difference in absorption 
of left-handed and right-handed circularly polarized light and can be observed in optically active 
molecules with chiral centers. Proteins have many chiral centers. CD spectra in the Far-UV region (185 – 
250 nm) can be used to determine protein secondary structure. Characteristic peaks for Thermal stability 
(Tm) can be measured by following changes in molar ellipticity with increasing temperature.  
 
Instrument Overview 
The CMI has a J-1500 CD Spectropolarimeter from JASCO, with a Peltier temperature controller and 
single cuvette holder and SpectraManager 2 software for data collection and analysis. 
 
Applications 
• Characterization of protein secondary structure and folded state 

o Far-UV CD spectra (185 – 260 nm) for secondary structure 
o Near-UV spectra (> 250 nm) for tertiary structure fingerprint 

• Detection of structural changes due to mutagenesis 
• Protein unfolding 
• Conformational stability in response to changes in: 

o Temperature (Tm) 
o Denaturant concentration 
o Buffer composition, pH 

Key Features 
• CD scans are easy, rapid, and non-destructive (~10 min/sample) 
• Label-free 
• Variable wavelength and variable temperature measurements 
• Wavelength Range: 163 – 950 nm 
• Peltier Temperature Control: 4˚C – 95˚C 

Required Supplies 
• CD cuvette such as: 

o 1 mm pathlength (Hellma 110-1-40, style 110-QS, can purchase from Sigma-Aldrich) 
o 1 cm pathlength (Hellma 100-10-40, style 100-QS, can purchase from Sigma-Aldrich) 

 
Poly-L-lysine in three conformations: alpha 
helix, b-sheet and random coil.  Far-uv region 
of the CD spectra reveal peaks characteristic of 
these secondary structure elements, with 
helices having negative peaks at 222 and 208 
and a positive peak around 190, b-sheet 
proteins have a negative peak around 218 and 
a positive peak around 195, and a random coil 
has a negative peak around 200 (as does poly-
proline II helix).  

http://cmi.hms.harvard.edu/
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• Pipettes and tips (gel-loading tips can aid in sample recovery from 1 mm cuvette) 

Sample Preparation 
 
Assay Buffers 
Buffer selection is critical for accurate CD measurements. Solvent absorbance can severely interfere 
with the CD signal. Many commonly used buffers and additives absorb in the far UV region used for 
CD measurements.  
• The ideal CD experiment is performed in a buffer: 

o in which your protein is well behaved and soluble 
o with no buffer absorbance through the range of the CD spectrum.  

• Always take a scan of your buffer blank to determine whether absorbance interferes with your 
region of analysis.  

o Ensure that the buffer blank is well matched to the final dilution of your protein (even trace 
amounts of some solvents will interfere with the CD measurements). 

• Phosphate buffers with little-to-no NaCl are recommended. 10 mM phosphate buffer is ideal.  
• Ideal aqueous solutions contain as little chloride as possible. 

o NaCl and Tris buffers are not recommended but can be tolerated at low concentrations.   
o If salt is required, SO4

2- or F- are preferred counter ions, as they are transparent in the far 
UV. Potassium fluoride may be a good substitute for chloride-containing salts. 

o Chloride ions will result in a loss of signal below about 200±5 nm, which affects secondary 
structure estimation, but generally will not block detection of the alpha-helical peaks (208 
nm and 222 nm) or the beta-sheet peak (218 nm). 

• DTT, ß-ME, or EDTA can be present at low concentrations (1 mM). 
• Some detergents are fairly transparent in the far UV (e.g. Chaps and octylglucoside). Triton 

detergents should be avoided, as they can oxidize readily and form UV-absorbing materials. 
• DMSO, formamides, and imidazole absorb strongly in the far UV region, and thus should be 

avoided in a CD experiment. 

Samples 
• An accurate protein concentration is required for all CD experiments.  

o Over-estimating or under-estimating the protein concentration interferes with signal 
o Algorithms that estimate secondary structure depend on correct protein concentrations  

• The amount of sample required for a CD experiment depends on the size, cuvette pathlength and 
type of measurement being performed. 

• 1 mm pathlength cuvettes holds 300 µl and a 1 cm cuvette holds 3 ml. 
• Required protein concentration is inversely proportional to the cuvette pathlength, and thus a 1 

mm path cuvette requires 10x the concentration of a 1 cm cuvette. 
• Recommended concentrations for Far-UV measurements of protein secondary structure are: 

o 0.1 mg/mL in 1 mm path cuvette 
o 0.01 mg/mL in 10 mm patch cuvette 
o Mol/L=115/(MW*7000)*10/pathlength(mm). 

http://cmi.hms.harvard.edu/
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o If possible, make a concentrated stock solution of your protein (at least 2X) and dilute as 
needed. Protein requirements vary with secondary structure, as alpha-helical proteins have 
a stronger signal than beta-sheet proteins. 

• Protein aggregates can interfere with the CD signal. 
o Assess protein heterogeneity via light scattering. 
o Purify protein samples with soluble aggregates by size-exclusion chromatography. 

• Samples can be recovered from the cell. This is not recommended for thermal melts, unless you 
know your thermal denaturation is reversible. 

Getting Started 
 
Experimental Design Tips 
• Most CD experiments are collected with two signals: CD and HT. 
• A good CD signal will not dip below -50 mdeg. 

o CD signal is proportional to mass, so adjust concentration to increase or decrease signal. 
• HT signal should be below 600 V or the CD signal will be too noisy to use. 

o HT voltage is proportional to absorbance. 
o Solvent absorbance or excess protein absorbance contribute to HT. 
o Adjust buffer composition or decrease protein concentration to reduce HT voltage. 

• Absorbance can also be measured directly in a CD experiment. 
o To do so, add a 3rd channel to the general parameters and select absorbance as channel 3. 
o You MUST include a baseline correction when measuring absorbance.   

▪ In Control Panel, enable baseline subtraction correction. 

General Care and Maintenance 
• Never perform experiments without nitrogen gas. 
• Clean cuvette thoroughly after use. 
• Return shared cuvette to the drawer under the instrument computer. 

Loading the Sample Cuvette 
1. Fill cuvette with sample (~3/4 full) and remove air bubbles.  
2. Clean outside with a Kimwipe or lens paper. 
3. Place the cap on the cuvette (optional for scans, required for melts). 

 Please keep the plastic cap with the cuvette and return to storage box 
4. Open the hinged lid on the top right side of the CD.  
5. Remove the black cap on the Peltier cell holder.  

a. Underneath this cap is a 1 cm rectangular cell holder.  
b. When using a 1 mm path cuvette, place the black rectangular cuvette spacer in the cell holder. 

Make sure the spacer is placed hole-side down, and that light can pass through it. 
6. Place the cuvette in the cell holder.  
7. Replace the black cap and close the hinged lid. 

http://cmi.hms.harvard.edu/
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8. You may want to leave this for a few minutes, then remove the cuvette and check for bubbles that 
have formed due to the temperature change. If any have formed tip the cuvette 45 degrees, and 
tap it carefully to dislodge the bubbles 

 

Instrument Startup 
1. Book time on the PPMS calendar before you start. 
2. Login to the computer using your PPMS credentials (eCommons ID and password). 
3. Turn on the nitrogen: 

a. Open the valve on the nitrogen tank (max 10 psi) so that the pressure gauge on the left side of 
the CD instrument reads ~ 20 units.   

b. Please inform CMI staff if the attached nitrogen tank is less than ½ full. 
c. If the tank is empty, then DO NOT PROCEED. Nitrogen gas is essential. 

4. Turn on the water bath. 
 usually set at 20˚C, but may be set to 25˚C for variable temperature measurements. 

5. Turn on the Jasco J-1500 CD instrument (switch is located on the lower left side of the instrument). 
6. Open the program SpectraManager 2 on the desktop.  
7. Proceed to measurement type:  

a. Spectral Measurement (Scan) 
b. Variable Temperature 
c. Temperature Interval 

 
Spectral Measurement (Scan) Data Collection 
1. After Instrument Startup (above), To measure a spectrum, double click Spectra Measurement.  
2. Instrument will be initialized and self-tested.  

a. Allow the 5 minute N2 purge step to complete. 
b. Lamp will automatically turn on. 
c. Allow about 30 minutes for lamp to warm up.  

3. Check the connection for the Peltier Cell Holder Accessory.  
a. Control Menu→ Accessory 
b. Ensure that box for PTC-517 (Peltier cell holder) is checked. 
c. Click OK. 

4. Set temperature from settings in temperature control window or Control → Accessory PTC-517.  
5. Set parameters: 

a. Go to Measure menu → Parameters    
b. General   standard Far-UV Scan settings 

i) Photometric mode: Channels Num 2-3 
(1) Channel 1  CD  
(2) Channel 2  HT (voltage) 
(3) Channel 3 (optional) Abs - if using Abs, you must perform baseline correction. 

ii) CD Scale   200 mdeg/0.1OD (ignore FL Scale) 
iii) D.I.T. (integration time) 1-2 seconds (longer times may mask finer features) 
iv) Band Width  1 nm (try 2 nm if signal is low, especially for β) 

http://cmi.hms.harvard.edu/
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v) Start   260 nm   
vi) End   175-200 nm  
vii) Data Pitch   0.1 nm (0.1-0.5 nm) 
viii) Start mode  Immediate 
ix) Scanning Mode  Continuous  
x) Scanning Speed   50 -100 nm/min  
xi) Accumulation   5  

(1) Accumulations:  Checked = accumulation mode, measures 5 times and averages 
Unchecked = repeat mode, saves each cycle separately 

c. Cell Unit 
i) Control Temp  20-25˚C 
ii) Control sensor  holder 
iii) Monitor sensor  holder 
iv) Start conditions  start immediately or keep within ±0.3˚C for 3-5s 

d. Control 
i) Correction   None  

(baseline subtraction not recommended or necessary for standard 
2 channel CD measurements, but required when measuring Abs) 

ii) Make sure checkbox is checked for “Shutter is opened and closed automatically.” 
e. Information    Add experimental details (optional). 
f. Data     

(1) Enable Auto Save (optional but recommended). 
(2) Chose Auto Save directory and select name format (e.g. Date-No.). 
(3) Enable Auto Export to CSV. 
(4) Enable Send to Spectra Analysis. 

g. Save Parameters. 
6. Load Sample Cuvette in Peltier Cell Holder (see Getting Started for detailed instructions). 

a. Load CD cuvette ~3/4 full and check for air bubbles. 
b. User spacer if necessary. The opening should be on the bottom side. 
c. Make sure black cap is on and lid is securely closed. 

7. Collect data: 
a. In the Spectra Measurement program, Go to Measure → Sample (or click the S button). 

i) If measuring absorbance, first collect blank with buffer sample, Measure → Blank (B button) 
b. The data will be graphed from right to left.  
c. The top graph is the CD data, the bottom is the HT (voltage).  

i) If the CD goes below -50 mdeg or the HT gets above 600 V before 200 nm, it may mean that 
the concentration of the sample is too high or there is an absorbing component in the buffer 
(such as chloride).    

d. Scans can be viewed in the Spectra Analysis module. 
 
Spectral Scan Data Analysis 
 
1. Open the program SpectraManager 2. 

http://cmi.hms.harvard.edu/
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2. To analyze data, double click spectra analysis. 
3. Open buffer file: File → open → <your buffer blank>. 
4. Open sample file (it will be active, if not, select sample trace to designate active spectrum). 
5. Overlay data: Drag one spectrum onto another view to overlay spectra. 
6. Subtract baseline. 

a. Overlay sample and baseline spectra. 
b. Go to Processing → Subtraction. 
c. A subtracted file is created in memory. 
d. Select the subtracted file and Save As. 

7. Save data in Jasco format. 
8. Export data as .txt or .csv. 
9. Before publication (and for secondary structure estimation algorithms) you should perform a molar 

transformation of your data from raw mdeg ellipticity. (see CD Resources). 
10. (Optional) Proceed to Jasco Secondary Structure Estimation or to 3rd party secondary structure 

calculators (see CD Resources). 
 
 
Shutdown 
1. Remove cuvette from the CD instrument, replacing the lid and cap afterwards.  
2. Wash the cuvette thoroughly. Return shared cuvettes to the drawer. 

• Run a 260-190 scan of water to verify that the cuvette is clean. 
3. Close the SpectraManager software. 
4. Turn off the CD instrument, Water Bath, Temperature Control Unit, and computer/monitor, but DO 

NOT turn off the N2 gas. 
5. Let the gas run for five minutes to prevent ozone accumulation as the lamp cools, and then shut off 

the gas. 
6. Clean up in and around the instrument. 
7. Logoff from PPMS!   
 
Book time and Report Problems through the PPMS system:  https://ppms.us/hms-cmi 

• rates are based on booked and real-time usage. 
 
Contact cmi@hms.harvard.edu with questions. 
 
 
 
 
 
 

 

http://cmi.hms.harvard.edu/
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Thermal Stability Data Collection 
 
There are two methods for collecting thermal melt (denaturation) data. A Variable Temperature 
Measurement measures one or more wavelengths as a function of temperature.  A Temperature Interval 
Measurement measures an entire spectral scan at each temperature.  Experimental run time is typically 
hours for each of these, depending on the temperature interval, the incubation times at each 
temperature, and the number of wavelengths measurements (or the scan range). 
 
Variable Temperature Measurement 
Perform the Instrument Startup protocol as outlined above for Spectra Measurement for setup and 
sample loading. Always perform a spectral scan before starting a variable temperature measurement. 
 
Variable Temperature Data Collection 
1. Open the program SpectraManager 2 on the desktop.  
2. Double click Variable Temperature Measurement.  
3. Instrument will be initialized and self-tested.  

a. Lamp will be automatically turned on. 
b. Lamp will need approximately 30 min to stabilize. 

4. Set parameters: 
a. Go to Measure menu → Parameters    
b. Temp    Standard settings 

i) Start temp   20˚C 
ii) Interval   1˚C 
iii) Target ˚C   95˚C 
iv) Gradient   1˚C/min 
v) Start Wait   30 sec (6 - 60 sec, longer for slow unfolding kinetics) 

(1) Multiple ramp stages can be combined if the approximate Tm is known. 
vi) Control Sensor  holder 
vii) Monitor Sensor  holder 
viii) Halt temp gradient during measurement (selected) 

c. Start/End. 
i) Start condition Keep within ± 0.2˚C for 3 sec. 
ii) End condition Return to start temp (or 20˚C) 

d. General. 
i) Photometric mode. 

(1) Channels #  2 
(2) Channel 1  CD  
(3) Channel 2  HT (voltage) 

ii) Wavelengths   Wavelength of interest (222, 218, 208, etc) 
iii) CD Scale   200 mdeg/0.1OD 
iv) D.I.T.   1-2 sec 
v) Bandwidth   1 nm 

http://cmi.hms.harvard.edu/
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e. Control, Info and Data  
i) As for Spectra Measurement 
ii) If you do NOT use AutoSave, you must remember to "Save All Data" when collecting more 

than one wavelength.  "Save Data" will only save the active wavelength 
5. Go to Measure → Sample (or click S button) 
6. If you did not select AutoSave, then Save ALL Data (to save all wavelengths) or Save Data (to only 

save the active wavelength) 
7. When the run is finished, shut down as described above in the “Shutting Down and Clean Up” 

protocol, as for Spectra Measurement.  
a. NOTE: these temperature measurements can take a while depending on how the parameters 

are set.  
b. NOTE: after thermal denaturation experiments, proteins are more likely to precipitate on the 

cuvette. Please wash the cuvette carefully. 
 
Variable Temperature Data Analysis 
1. Open the program SpectraManager 2. 
2. To analyze data, double click spectra analysis. 
3. Open sample file: File → open → <your sample file>. 
4. Truncate Data. 

a. Processing → Corrections → Truncate Data. 
b. Click apply for default parameters. 
c. Default method: 3rd order spline. 
d. Temperature range may be truncated, as needed. 

5. Calculate the 1st Derivative. 
a. Processing → Operations → Derivatives. 
b. Click ok to apply default methods. 
c. Defaults. 

i) Algorithm: Savitzky-Golay. 
ii) Order of derivatives: 1st order. 
iii) Order of polynomial: 1st order. 
iv) Data points: 7 (adjust to increase smoothing). 

6. Find Tm peak. 
a. Processing→ Peak Processing→ Peak Find. 
b. Select Parameters: Top. 
c. Click apply. 
d. The peak center is the melting temperature (Tm). 

7. Save and export data. 
8. Perform Shutdown as for Spectra Measurement. 

• Don’t forget to clean cuvette thoroughly and run a scan of water to verify cleanliness. 
 

http://cmi.hms.harvard.edu/
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Temperature Interval Measurement 
A Temperature Interval Measurement measures an entire spectral scan at each temperature. Therefore, 
the data takes longer to acquire than for a Variable Temperature Measurement due to the delay in 
collecting a complete scan (or multiple scans in accumulation mode). For this reason, a wider sampling 
interval (2-5 ˚C) is recommended. 
 
Perform the Instrument Startup protocol as outlined above for Spectra Measurement for setup and 
sample loading. Always perform a spectral scan before starting a variable temperature measurement. 
 
Temperature Interval Data Collection 
1. Open the program SpectraManager 2 on the desktop.  
2. Double click Temperature Interval Measurement.  
3. Instrument will be initialized and self-tested.  

a. Lamp will be automatically turned on. 
b. Lamp will need approximately 30 minutes to stabilize. 

4. Set parameters:  
a. Go to Measure menu → Parameters    
b. Temp    Standard settings 

i) Start/End   20-95˚C 
ii) Data Pitch   (2-5˚C) 
iii) Gradient   1-2˚C/min 
iv) Delay time   6-60 sec 
v) Start condition  Keep within ±0.2˚C for 3 sec 
vi) End condition  Return to start (or move to 20˚C) 

c. All Other tabs   As for Spectra Measurement 
5. Set wavelengths to monitor: 
6. Measure tab → Monitor Parameters 

a. Enter up to 4 wavelengths to monitor during data collection. 
b. Check boxes next to wavelengths to be used. 

7. Save and export data. 
8. Perform Shutdown as for Spectra Measurement 

• Don’t forget to clean cuvette thoroughly and run a scan of water to verify cleanliness. 
 
Temperature Interval Data Analysis 
9. Open Interval Data Analysis software 
10. Open .jwb data file 
11. Go to Insert → Cross Section to select wavelength for variable temperature analysis 
12. File → Save All Data to save .jws files for analysis of temperature gradient in Spectra Analysis 
 
 

 

http://cmi.hms.harvard.edu/
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Jasco Multivariate Secondary Structure Estimation (SSE) Program 
The JWMVS-529 Multivariate SSE analysis program can be used to estimate protein secondary structure. 
It includes a library of protein CD spectra (176-260 nm) which use a calibration model based on the 
spectra created by JASCO. A Partial Least Squares (PLS) method with the latest multivariate analysis 
method and Principle Component Regression (PCR) method are included.  
 
For links to additional algorithms for estimating secondary structure see CD Resources (below). 
 
1. Open Spectra Manager. 

a. Under Analysis, open CD Multivariate SSE. 
2. Select a Model 

a. File > Select Model > Open Model… 
i) Go to “C://Program Files (x86)/JASCO/SpectraManager/Common/CDOption/ 

CDMultiVariSSE/CDStdModel” 
ii) Open the standard model with wavelength range that matches your CD spectra of interest 

(from 176-260 to 200-260 nm). 
3. Open a Spectrum. 

a. File > Open Spectra… 
b. Navigate to your data folder and select a spectrum to analyze. 

i) You can only open and analyze one spectrum at a time, but can overlay multiple spectra. 
c. Convert your data from ellipticity (mdeg) to molar ellipticity via Optical Constant Calculation. 

i) Enter the path length (cm) and mean residue molar concentration. 
 Calculate mean residue concentration from mass (Da), length (aa) and concentration (mg/ml) 
ii) Calculation parameters cannot be edited once applied. The spectrum must be deleted from 

the table (select the spectrum, then go to “Spectrum > Delete”) and re-uploaded. 
4. Observe your results. 

a. The results table includes calculated percentages of -helix, ß-sheet, turn, and other secondary 
structure components. 

b. The top right graph will show the raw CD spectrum. The middle graph shows the raw CD 
spectrum in units of molar ellipticity with models for each secondary structure component and 
the total fit. The bottom shows the residual error of the total fit. 

c. Adjust the multivariate method, display, and rejection value on the top left. 
5. To save results 

a. Select a file in the table. 
b. Click “File > Save Quantitation Results…” 

i) This file type is only readable with the Jasco’s Multivariate SSE software. 
6. To Export results… 

a. Select a file in the table. 
b. Click “File > Export Results…” to save the data table as a text (.txt) file. This must be performed 

for each individual row. 
c. Click “File > Export Calculated Spectra…” to export all graphs as a text file.  

 

http://cmi.hms.harvard.edu/
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CD Resources 
If you wish to analyze your own data, the CMI provides an Excel template that performs common data 
transformations, available on the instrument computer.  
 
CD Data should be published as one of several molar transformations: 
 
Common Data Transformations: 
Delta Epsilon  
Δε (M-1⋅cm-1) 

Δε=
θ(mdeg)∙MRW

10∙C (
mg
ml) ∙l

(cm)∙3298
 

Molar ellipticity 
[θ] (deg⋅cm2⋅dmol-1) 

[θ]=
θ(mdeg)

10∙C (
mol
L ) ∙l(cm)

 

Mean residue ellipticity  
[θ]mrw (deg⋅cm2⋅dmol-1) 

[θ]=
θ(mdeg)

10∙Cresidue (
mol
L ) ∙l(cm)

 

or 

[θ]mwr=
MRW∙θ(mdeg)

10∙c(
g
L )∙l(cm)

 

where: 
MRW  = mean residue weight 
= molecular mass/N-1, N = number of amino acids (~110 for most proteins) 
θ = ellipticity (mdeg) 
C  = concentration (in units specified) 
Cresidue = n•Cpolymer 
l =pathlength (cm) 
 
 
Jasco Training Videos provide more information on various topics related to CD measurements and the 
Spectra Manager program, including using the Multivariate SSE program, and creating custom SSE 
models.  
 
DichroWeb is a free online tool for determining protein secondary structures based on CD spectra. 
Academic users may apply for a username and password. Commercial use of DichroWeb is not 
permitted. DichroWeb provides five different calculation algorithms and a variety of reference datasets. 
To use DichroWeb, export data as a .txt file.  
 
BeStSel (Beta Structure Selection) is a free online tool based on a novel method for the secondary 
structure determination and fold recognition from protein circular dichroism spectra. It is specifically 
designed to analyze beta-sheet rich proteins, but can be used for any soluble protein. To use BeStSel, 
export data as a .txt file. 
 
CDToolX is a free, downloadable software program that enables processing, displaying, archiving, 

http://cmi.hms.harvard.edu/
https://jascoinc.com/training-video/video-category/spectra-manager-for-cd/
https://jascoinc.com/training-video/multivariate-secondary-structure-estimation/
https://jascoinc.com/training-video/secondary-structure-estimation-calibration-model/
https://jascoinc.com/training-video/secondary-structure-estimation-calibration-model/
http://dichroweb.cryst.bbk.ac.uk/html/home.shtml
https://bestsel.elte.hu/index.php
http://cdtools.cryst.bbk.ac.uk/index.html
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calibrating, comparisons, and analyses of circular dichroism (CD) and synchrotron radiation circular 
dichroism (SRCD) spectroscopic data. It is compatible with Windows 10 and can be used on Mac-based 
Windows emulators such as Microsoft Remote Desktop. To use CDToolX, export data from Jasco as a 
.txt file. 
 
ValiDichro tests the quality of CD data based on based on common characteristics of CD protein spectra 
observed in the literature. Datasets are given a designation of a pass (P), a flag (F) for small deviations 
from the norm, or a fail (X) if the deviation is more severe. 
 
The PCDDB (Protein Circular Dichroism Data Bank) YouTube channel provides video tutorials on a 
variety of CD-related topics, including the successful measurement of a CD spectrum and analysis using 
DichroWeb and CDToolX. 
 
Additional resources are available at the instrument. Instrument and software manuals are located in the 
“Jasco Manuals” desktop folder on the instrument computer. 
 
 
Data Management 
 

Technology Circular Dichroism (CD) 

Instrument Jasco J-815, J-1500 

Recommended Repository 
Generalist Repository 
Protein Circular Dichroism Data Bank 

    

Software Type Data Collection & Analysis 

Current Version Spectra Manager, Version 2.15.20.1  
Data Files (Type, ~size) experiment file (spectrum) 

experiment file (interval) 
.jws 
.jwb 

25 KB/expt 

Readable Exports exported CD spectrum .txt 
.cvs 

5 KB/expt 
25 KB/expt 

 
Book time and Report Problems through the PPMS system:  https://ppms.us/hms-cmi 

• rates are based on booked and real-time usage. 
Contact cmi@hms.harvard.edu with questions. 
 
last edited: 2026-02-20  
 

http://cmi.hms.harvard.edu/
http://valispec.cryst.bbk.ac.uk/circularDichroism/ValiDichro/upload.html
https://pcddb.cryst.bbk.ac.uk/
https://www.youtube.com/user/ThePcddb
https://www.nlm.nih.gov/NIHbmic/generalist_repositories.html
https://www.nlm.nih.gov/NIHbmic/generalist_repositories.html
https://ppms.us/hms-cmi
mailto:cmi@hms.harvard.edu
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